Home Forums Pianobook Your version of Kontakt is too old to load this file. Please update to the lates

  • This topic has 4 replies, 3 voices, and was last updated 1 year ago by facundo gonzalez.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1552
    facundo gonzalez
    Participant

    Hi guys, I have an issue with kontack 6 demo version. I couldn’t download any sample despite having the 6.2.0 version. Please help.

    #2220
    MatthewJones
    Participant

    There’s a 6.2.2 version, maybe the instrument was made in that? Bit strange that it says it’s too old considering 6 is backwards compatible with 2,3,4,5

    #2222
    Per
    Participant

    I had the same strange problem and I was using 6.2.2.051 which is the latest version. But I just noticed that reinstalling Kontakt solved the problem! At least for me!

    #2560
    Neeyat Saaf
    Participant

    I am having the identical issue as you, I have Kontakt 6.2.0 Full Version (using in Logic Pro X on Mac) and every Pianobook Library I attempt to install so far, comes up with the pop up stating “Your version of Kontakt is too old to load this file.
    Please update to the latest version.”

    All my other existing plugins work, all non Pianobook NKI files function absolutely fine. Any fixes for this would be appreciated.

    #2561
    bo din
    Participant

    Kontakt is up to 6.4.2 now. It is worth checking once a week (with Native Access if you have it) to see if there are any updates.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.