Home Forums Pianobook why don’t pianobook instruments say which Kontakt version they need?

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1672
    Stephen Hall
    Participant

    ‘-so as to help avoid the frustration of downloading and installing and finding you can’t play the instrument because you have full Kontakt 5 and Kontakt 6 is required? Can this vital information not be included on the instrument’s page?

    #2664
    Stephen Hall
    Participant

    The list of Kontakt 5 instruments is very good work. Still, ideally, you wouldn’t have to trawl a list on a forum to know whether you can load the instrument. It’s not an obscure matter. Very many people have Kontakt 5, which still works fine for the vast majority of available instruments and have not yet paid the substantial sum required to upgrade to K6.

    #2731
    Steve Germany
    Participant

    Do Pianobook instruments work with the free Kontakt player?

    #2752
    Prince Westerburg
    Participant

    I really feel NI should make it so the Player can play any Kontakt sample library and the Full version would then be for creating. Also that they should drop the price considerably – Logic pro X is £200 and does exponentially more!

    What will happen is an open source alternative with start up that uses Python and within a few years none will use Kontakt anymore. This is happening with Maya animation software as everyone jumps ship to Blender.

    #2755
    Stephen Tallamy
    Keymaster

    The reason is that we don’t currently have a field in the database that supports the various version numbers of Kontakt. There is a plan to add that field in the future but we will depend on users supplying the correct information when they upload their samples.

    #2850
    Coop5
    Participant

    Hello AGAIN, BODIN. Mark here. AS we know, my installation of WAVES is working great [in Kontakt 5.8.1]. After learning about SNAPSHOTS (in Preset Creation…thank you, Bo) I was inspired to install more Pianobook instruments.
    It seems that ALL I’ve installed (Pianobook category: LATEST) won’t open at all in Kontakt. I get an instant Error Message, informing me that I need a NEWER VERSION of Kontakt. Best I can tell, Version 5.8.1, which I have (FULL VERSION) is the latest version. The error message does NOT appear to be directing me to buy Kontakt 6; only to update my full version of 5.

    I have no clue what to do here.

    Thanks Bo.

    Mark

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.