Home Forums Pianobook Website Feedback

Viewing 15 posts - 211 through 225 (of 235 total)
  • Author
    Posts
  • #4261
    bo din
    Participant

    I couldn’t create (post) just now until I removed a direct link to NI page. I had to remove the link and instead tell people to search for that specific page.

    Last week I could not create a reply that included the regular everyday names for touyube and Mr C Henson, but but once I altered them (yt and Mr Henson) the reply was posted.

    #4262
    bo din
    Participant

    I couldn’t create (post) just now until I removed a direct link to NI page. I had to remove the link and instead tell people to search for that specific page.

    Last week I could not create a reply that included the regular everyday names for touyube and Mr C Henson, but but once I altered them (yt and Mr Henson) the reply was posted.

    (Don’t think I replied using ‘Reply’ link and the post ended up on the next page and seemed discombobulated.) And can’t delete the previous post !

    #4265
    Sam Ecoff
    Participant

    I was trying to post that I couldn’t add a video link, and actually manually typed in the default link which the PB website gives you for linked videos. It turns out it’s a YT video of Basset Hound care!

    #4268
    David Macklem
    Participant

    I still think it’s odd to upload an instrument without a sound sample.

    Some contributors have said that a sound sample might influence the way the sample is used, so they don’t want to give one.

    But I think it’s kind of absurd that we need to download an instrument and install it in order to hear what it basically does.

    #4275
    Jay Lifton
    Participant

    Suggestion: Add a queue counter for users’ pending-review libraries, so we have a sense of what the current wait might be.

    #4306
    Leon
    Participant

    FYI: Just tried to update my Profile page and no matter what size pic I upload it covers the Edit Profile link….I have to delete the pic so it shows the default one before I can change or add any info.

    Also when I do update the profile pic it just shows as a black square?

    The pic showing as my Avatar wasn’t uploaded by me as it relates to a personal project I’m currently working on, it is a WordPress site so probably linked from there but not the pic I wanted to show!

    #4316
    Leon
    Participant

    Any future plans to implement Signatures for the Forum or a ‘Like’ and ‘Quote’ button if replying to someone in particular, usual stuff for most Forums.

    Thanks

    #4325
    bo din
    Participant

    QUOTE from Leon:
    “usual stuff for most Forums”

    This is the winning post !

    #4330
    Leon
    Participant

    @ bo din

    It looks like it’s a WordPress Site to me and the Forum is just an add on, plus if the site is being managed by Volunteers then maybe they don’t have the expertise or time to turn these options on, if they indeed are included in the SW?

    The interaction could be more on here methinks if the options were enabled and I’ve read some of your points in other posts, it does seem strange that a userbase of 45k doesn’t use the Forum more from the base of Pianobook or they promote the use of it more, not everyone uses YT to interact with people as it’s not set up really for that and questions get lost in the feed, especially if there are lots typing.

    There seems to be a separation of thought about the Forum, I’d love it to be more active, especially as a new user to PB and making music with it’s products and Spitfire!

    Although the Spitfire Forum seems quite popular compared to here, as a long term Forum user in the past I do find it weird it’s not used more.

    Leon

    #4576
    Till
    Participant

    Hello hello,

    just (finally) signed up as a newbie to pianobook, am looking forward contributing to this lovely community!
    It is a great experience so far, you did a really nice job setting this up!

    just some little hints/suggestions here in the “Suggestions” tab:

    1. the link in the popup for joining the mailinglist is dead, I cannot reproduce the link popup (would need to delete cookies for that I guess) but I am confident you know which one I mean… 🙂
    2. I tried to add my instagram account which somehow did not work… the account is @_lfsaw (it seems not to like the underscore…), would be great if it worked!
    3. is there a reason that there is no entry for a personal website (other than commercial services like youtube/soundcloud/twitter/instagram)?

    Cheers and have a wonderful 2022!

    #4682
    Leon
    Participant

    Error: your reply cannot be created at this time.

    Ho hum!

    I saw the error in the ‘js’ script but it won’t let me post! (Even under the ‘code’ tag!

    #4687
    bo din
    Participant

    Having been posting on a fairly regular basis on the Pianobook forum for over a year and a half, I suppose my real frustration on Pianobook is that no one ever communicates as to why these problems occur and continue to occur even if only sporadically.

    So we are left to talking amongst ourselves.

    #4688
    bo din
    Participant

    And yes, seconds after posting my previous reply, I wanted to add a little to my post but I get that message yet again.
    “Your reply cannot be edited at this time” And so it goes…

    And the edit would have added this…

    Take finding the last page of this feedbackk thread (currently 15), I have to go to the last page showing (6) and then I can find the pages above 6.

    And upon trying to post all of the above, I get this…….

    “Error: your reply cannot be created at this time.”

    #4689
    bo din
    Participant

    I changed my original wording from “Website Feedback” to feedbackk and was finally able to post the previous reply !

    #4691
    Leon
    Participant

    I changed my original wording from “Website Feedback” to feedbackk and was finally able to post the previous reply !

    I find it works when it wants to!

    Yeah it does that for me, loads the Website Feedback page on Page 6 then have to click to the last page (As there is no option just to go to ‘Last Page’.

    From my amateur knowledge and looking at the code for the error, it seems when you post, it tries to strip certain Words/Emojis/Code from the Post and sometimes it works and sometimes it doesn’t, as they use bbPress, maybe it needs updating?

    As you mention, what is frustrating as someone who might want to participate more is there is no feedback whatsoever from any Mods/Admin when a problem is pointed out, wonder if it would be worthwhile setting up a separate Forum elsewhere, there’s not even a FB Page, it get’s mentioned on the Spitfire FB Page but redirects to, yep! you guessed it, someones Youtube Channel!

    It almost feels like they don’t want people here!

Viewing 15 posts - 211 through 225 (of 235 total)
  • You must be logged in to reply to this topic.