Home Forums Pianobook why don’t pianobook instruments say which Kontakt version they need? Reply To: pianobook/why-dont-pianobook-instruments-say-which-kontakt-version-they-need

#2850
Coop5
Participant

Hello AGAIN, BODIN. Mark here. AS we know, my installation of WAVES is working great [in Kontakt 5.8.1]. After learning about SNAPSHOTS (in Preset Creation…thank you, Bo) I was inspired to install more Pianobook instruments.
It seems that ALL I’ve installed (Pianobook category: LATEST) won’t open at all in Kontakt. I get an instant Error Message, informing me that I need a NEWER VERSION of Kontakt. Best I can tell, Version 5.8.1, which I have (FULL VERSION) is the latest version. The error message does NOT appear to be directing me to buy Kontakt 6; only to update my full version of 5.

I have no clue what to do here.

Thanks Bo.

Mark