Home Forums Pianobook What version of Kontakt? Reply To: pianobook/what-version-of-kontakt

#2568
The Ansion
Participant

It would need to be the latest version I’m afraid – even Kontakt 6.4.0 couldn’t load some of the libraries for me as it was “too old”.