Home Forums Pianobook “Requires updated version of Kontakt” Reply To: pianobook/requires-updated-version-of-kontakt

#2272
aesop
Participant

Just this minute spent $99 upgrading from 5 to 6. Still getting the above problem. I’ll let all the updates for all the instruments (not just Kontakt) finish doing their thing and look for any updates, then try again.