Reply To: why don’t pianobook instruments say which Kontakt version they need?

Home Forums Pianobook why don’t pianobook instruments say which Kontakt version they need? Reply To: why don’t pianobook instruments say which Kontakt version they need?

#955381
bo dinbo din
Participant

Thanks Steven.

Until then, check for the libraries that run on K5.8.1, here;
Instruments that load in Kontakt 5.8.1

  • This reply was modified 6 months, 2 weeks ago by bo dinbo din.

Follow Pianobook