Reply To: why don’t pianobook instruments say which Kontakt version they need?

Home Forums Pianobook why don’t pianobook instruments say which Kontakt version they need? Reply To: why don’t pianobook instruments say which Kontakt version they need?

#954347
AvatarPrince Westerburg
Participant

I really feel NI should make it so the Player can play any Kontakt sample library and the Full version would then be for creating. Also that they should drop the price considerably – Logic pro X is £200 and does exponentially more!

What will happen is an open source alternative with start up that uses Python and within a few years none will use Kontakt anymore. This is happening with Maya animation software as everyone jumps ship to Blender.

Follow Pianobook