Reply To: Instruments that load in Kontakt 5.8.1

Home Forums Pianobook Instruments that load in Kontakt 5.8.1 Reply To: Instruments that load in Kontakt 5.8.1

#829822
AvatarChris Yuzik
Participant

It would be great if the library specified the minimum version of Kontakt required to load the instruments. Simply saying “Kontakt” and leaving it to the user to download the library, unzip it, place it within the kontakt folders on the user’s computer and then load it up only to be greeted with the “Your version of Kontakt is too old” message is frustrating to say the least.

Follow Pianobook