Home Forums Pianobook “Requires updated version of Kontakt” Reply To: “Requires updated version of Kontakt”

#81590
AvatarBob Ellis
Participant

This is going to be a real pain going forward for pre-Kontakt 6 users. Darren and I converted St.Helens Cantores to Kontakt 5.8 but I will only do this if I like a particular sample set. Maybe if others do the same we might get the majority converted.

Instagram

This error message is only visible to WordPress admins

Error: API requests are being delayed for this account. New posts will not be retrieved.

Log in as an administrator and view the Instagram Feed settings page for more details.

Follow Pianobook