Reply To: “Requires updated version of Kontakt”

Home Forums Pianobook “Requires updated version of Kontakt” Reply To: “Requires updated version of Kontakt”

#79597
Darren PrescottDarren Prescott
Participant

Yes, they would need Kontakt 6 unfortunately.

Follow Pianobook