Reply To: why don’t pianobook instruments say which Kontakt version they need?

Home Forums Pianobook why don’t pianobook instruments say which Kontakt version they need? Reply To: why don’t pianobook instruments say which Kontakt version they need?

#787191
bo dinbo din
Participant

I could ask the same thing about exs files, as very few load in Directwave or TX16Wx and perform well. It is a limitation of my software, nevertheless the info would be useful…..

Follow Pianobook