Home Forums Pianobook Samplists – please state the sampler version you made the library with… Reply To: Samplists – please state the sampler version you made the library with…

#4867
Leon
Participant

It would be great if it was a required field to fill in when you upload a sample set, but, as far as I can tell, it’s not, so here’s the thing…

I’m in the same situation, 5.6.0/5.8.1/6.0.4 and don’t mind trying the smaller Libraries, but as you say, downloading a 5GB one only to find out it doesn’t work in your Version is a pain and easily resolved.