Home Forums Pianobook Can’t figure out how to load 9000ft piano with sfz Reply To: Can’t figure out how to load 9000ft piano with sfz

#409422
bo dinbo din
Participant

I can only help you with loading this into Sforzando. And I have only just discovered this myself.

First thing is that the .sfz file has to be immediately outside of the actual samples folder, not just any folder with a similar name.

Then you should be able to drag (or import) the .sfz file into sforzando.

So you get that far and you see no messages about missing files but still there is no sound.

I know that .sfz files are text files, so I opened it with notepad and lo and behold; there are notes from the mysterious Sid. Here they are;

SFZ by Sid
Has separate volume for each mic signal (click the number to drag up or down).
Good starting point:
414s pair 83%
Coles Overhead 28%
Ambient Mono 25%
Has separate volume for release samples.
Has a low pass filter for brightness control.
Has EQ boost at 3k Hz
Place this SFZ file in the “The 9000ft PIANO” folder outside of the samples folder.

So there’s the second thing.
You have to turn the volume levelS up to get any sound. On sfozando the volume levels are under CONTROLS tab

If you do get it working in Logic as well using similar steps, be sure to post any relevant info.

  • This reply was modified 2 weeks, 4 days ago by bo dinbo din.

Instagram

This error message is only visible to WordPress admins

Error: API requests are being delayed for this account. New posts will not be retrieved.

Log in as an administrator and view the Instagram Feed settings page for more details.

Follow Pianobook