Home Forums Pianobook Website Feedback Reply To: Website Feedback

#3640
Ian Williams
Participant

One thing I think this site desperately needs is for the sampler version number to be stated. I can’t update further than Kontakt 6.0, and packs made on v6.4 won’t play on it, so several times I’ve downloaded something only to be unable to use it. It can’t be hard to add a field that samplists can fill in with the exact version they used, can it?

Cheers for a great resource.

Ian