Reply To: Kontakt 5.8 Versions of Some Pianobook Libraries

Home Forums Pianobook Kontakt 5.8 Versions of Some Pianobook Libraries Reply To: Kontakt 5.8 Versions of Some Pianobook Libraries

#292453
Avatarpylcomposer
Participant

https://www.pianobook.co.uk/forums/users/definitely_toby/ No, and for example the ” Rolling Piano.nki ” doesn’t opened by Kontakt 6.2.1 so you need to upgrade to the last system version.

Follow Pianobook