Home Forums Pianobook Kontakt 5.8 Versions of Some Pianobook Libraries Reply To: Kontakt 5.8 Versions of Some Pianobook Libraries

#286952
Avatardefinitely_toby
Participant

No problem, Bob

Makes sense – totally understand.

I‘m actually on Kontakt 6 but just not the latest version as I’m on an older OSX version and so can’t get the latest version. Wondering if theres actually another error happening here?

Are Native Instruments really making instruments that are made in, say 6.2, incompatible with 6.1?

Instagram

This error message is only visible to WordPress admins

Error: API requests are being delayed for this account. New posts will not be retrieved.

Log in as an administrator and view the Instagram Feed settings page for more details.

Follow Pianobook