Home Forums Pianobook “Requires updated version of Kontakt” Reply To: “Requires updated version of Kontakt”

#240092
Avataraesop
Participant

Just this minute spent $99 upgrading from 5 to 6. Still getting the above problem. I’ll let all the updates for all the instruments (not just Kontakt) finish doing their thing and look for any updates, then try again.

Instagram

This error message is only visible to WordPress admins

Error: API requests are being delayed for this account. New posts will not be retrieved.

Log in as an administrator and view the Instagram Feed settings page for more details.

Follow Pianobook