Home Forums Pianobook “Requires updated version of Kontakt” Reply To: “Requires updated version of Kontakt”

#207576
AvatarBeckwrecksounds
Participant

I am hoping there will be an easy way to convert from Kontakt 6 to 5… I just got a new computer (running Catalina) and bought Kontakt in hopes to learn and contribute to this site but I didn’t realize Kontakt 6 wasn’t backward compatible! Is there a way to get Kontakt 5 working on Catalina with a Kontakt 6 license?

Instagram

This error message is only visible to WordPress admins

Error: API requests are being delayed for this account. New posts will not be retrieved.

Log in as an administrator and view the Instagram Feed settings page for more details.

Follow Pianobook