Reply To: Your version of Kontakt is too old to load this file. Please update to the lates

Home Forums Pianobook Your version of Kontakt is too old to load this file. Please update to the lates Reply To: Your version of Kontakt is too old to load this file. Please update to the lates

#201772
AvatarPer
Participant

I had the same strange problem and I was using 6.2.2.051 which is the latest version. But I just noticed that reinstalling Kontakt solved the problem! At least for me!

Follow Pianobook