Reply To: “Requires updated version of Kontakt”

Home Forums Pianobook “Requires updated version of Kontakt” Reply To: “Requires updated version of Kontakt”

#198436
Avatarfacundo gonzalez
Participant

hi, i have the same issue with Kontakt 6 demo. I couldn’t download anything because my Kontakt version is too old.Do someone know how to solve it?

Follow Pianobook