Reply To: “Requires updated version of Kontakt”

Home Forums Pianobook “Requires updated version of Kontakt” Reply To: “Requires updated version of Kontakt”

#197895
AvatarChristopher Nevers
Participant

Yes, I’m having these same issues with Kontakt v6.*, I’m installing the latest patch now with Native Access, but don’t have much hope it’ll solve the issue now

Follow Pianobook