Home Forums Pianobook “Requires updated version of Kontakt” Reply To: “Requires updated version of Kontakt”

#180648
AvatarPer
Participant

Despite having the very latest version of Kontakt (v 6.2.2.051) I get:
“Your version of Kontakt is too old to load this file.
Please update to the latest version.”
Happens with:
Hohner Guitaret
Uilleann Pipes

Anybody else having the same problem?

Instagram

This error message is only visible to WordPress admins

Error: API requests are being delayed for this account. New posts will not be retrieved.

Log in as an administrator and view the Instagram Feed settings page for more details.

Follow Pianobook