Reply To: Kontakt Compatibility

Home Forums Pianobook Kontakt Compatibility Reply To: Kontakt Compatibility

#1176662
Avatarm fb
Participant

If you haven’t figured it out yet, the answer is, unfortunately, basically “no”. Newer versions of Kontakt can open up libraries made with older versions, but there is no way of opening up a new library with an older Kontakt.

It sort of has to be that way – if the new version of Kontakt has a new kind of filter or effect or something, it’s not possible
for the old version (which doesn’t have that filter or effect) to open the NKI properly. However, it’s a shame Kontakt doesn’t have an “save minimal compatibility version” or something that saves sample and group mapping and loop points and even envelopes in a fashion compatible with say Kontakt 2, that almost everyone could open, and that’s the most tedious part of recreating the NKI by hand in an older version. I guess NI would rather have us shell out for the new Kontakt!

Follow Pianobook