Reply To: why don’t pianobook instruments say which Kontakt version they need?

Home Forums Pianobook why don’t pianobook instruments say which Kontakt version they need? Reply To: why don’t pianobook instruments say which Kontakt version they need?

#1121325
bo dinbo din
Participant

And that is why I put together the list of instruments that run in K5.8.1;
to help people in your position. If it isn’t on my 5.8.1 list but just says Kontakt, then it is K6 that is needed.

Also if you have k5 you can enable it to load exs files as well. I’ll be back on that tomorrow.

I thought maybe the keyholders on Pianobook would use the info to update the site info. And that brings us back to the lack of dialogue between site forum and forum users.

By the way the list needs updating for the last months entries, just not got around to it.

Follow Pianobook